Problem uploading Custom pics

Find out the latest news related to Figure Realm. You are encouraged to make any comments, suggestions or report any problems with the web site.

Moderator: Regulators

Problem uploading Custom pics

Postby Hrothmeir » Sun Jul 15, 2012 8:27 pm

Okay, sorry if this is in the wrong spot :)

Okay, so I'm trying to upload a figure to the custom showcase, and when uploading pictures, I can only do one picture; when I try to upload a second, it just shows the "uploading" bar and never uploads the pic. I'm pretty sure the problem isn't on my end as A) I've been able to get 1 photo in B) I tested, and can get photos uploaded to other sites easily and C) all photos are within Figurerealm size regulations.

Anybody have ideas on what to do (I waited too long, and am trying to get into a contest before close) or similar problems?
User avatar
Hrothmeir
Inductee Realmer
 
Posts: 30
Joined: Sun Feb 14, 2010 7:37 pm

Re: Problem uploading Custom pics

Postby Patraw » Tue Jul 17, 2012 9:17 am

I've had the same problem a few times in the past; refreshing the custom submission page always works for me.

Another Figure Realm member, getsa, recently had the same problem. He was using Google Chrome, and when he switched to Internet Explorer, it worked fine, so you might try switching browsers if nothing else works.
User avatar
Patraw
Elite Realmer
 
Posts: 1298
Joined: Fri Mar 13, 2009 9:04 am
Location: Michigan, USA


Return to Figure Realm News and Comments

Who is online

Users browsing this forum: No registered users and 1 guest