posting figures
Other Forums: Action Figure Chatter, Figure Realm Comments and Questions, Identify Help, Off Topic, Trading Post

posting figures

Posted in Custom Workstation

Im trying to post a figure and I've done it before but now it say this message.
Fatal error: Allowed memory size of 20971520 bytes exhausted (tried to allocate 9216 bytes) in /home/ccoder/public_html/classes/clsImage.php on line 129
Does anyone know whats going on here or how to fix it.

Posted by grimlenking
on Thursday, February 26, 2009
User Comments
grimlenking -
Friday, February 27, 2009
Thank you leafman343
your advice worked perfectly.
leafman343 -
Friday, February 27, 2009
You should be able to reduce the image's size by opening it in MS Paint. Go to "image" on the menu bar and select "Resize/Skew" (or "Stretch/Skew" depending on your version of windows).
somebody1 -
Friday, February 27, 2009
what photo program do you have? move have a setting you can choose to resize the pictures, it takes some practice. you can also crop a lot of empty space around the edges if there are some to help. my old program MGI something or other had one where I'd make a project out of the picture and paste it to the new background the size I want and save it as a jpg before reopening it and cropping that.
grimlenking -
Friday, February 27, 2009
There around 1.5 Mb apiece but there not 600x600. How do I shrink them down
Henchmen4Hire -
Friday, February 27, 2009
Yeah, and honestly, there's no reason why your pictures should be 2MB if they're 600px by 600px JPEGS, lol.
hung17688 -
Friday, February 27, 2009
It's the size of the image. It's probably that the images you post exceed the MB allowed. I used to get the same message too. Then it works when I upload image that's less 2MB.
Henchmen4Hire -
Friday, February 27, 2009
Cap says there's a problem with the servers. I also had to reject a bunch of entries because they had missing pictures, I'm not sure if that has anything to do with the server problem.

Oh yeah, and PLEASE PLEASE PLEASE STOP SUBMITTING THE SAME CUSTOM 500 TIMES PEOPLE! You only have to submit a custom ONCE. If you get the message that says it went through, that's it, you're done! Don't keep submitting it over and over! One of the mods will eventually come along and add it to the site.
somebody1 -
Thursday, February 26, 2009
you might wanna PM capcoder about it. earlier this week I was having problems even getting the window to open to upload stuff.
Write a new Comment
New Comment...
                                                                  Pictures & Links

 

Robots on eBay